Toyota C-HR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Sometimes first thing i start my car in the cold days and switch to reverse the screen turns blue, then after a little while maybe i’d say around 10-15mins it would go back to normal. Im wondering if there is some kind of sensor thats blocking the rear cam to turn into blue screen.
 

·
Registered
Joined
·
203 Posts
Its more likely a software issue or a result of the colder temps. Have you confirmed that you are running the latest software in your car? Can download it through the Toyota website and upload it via a USB.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #3 ·
Wont the dealer do it their selves? Like they’d give me a call and let me know that theres a new software update. This could be it, hopefully. Or maybe could be the colder temp. But my car is 1 yr and 3months old only, so weird that the cam is giving in already. Hope not, anyway do u update it ur own? U dont go to the dealership?
 

·
Registered
Joined
·
57 Posts
You can update the software either way, its just a matter of how quickly you want it. I think most of the patches have been for navigation so far, though I'm sure there are some bug fixes in there as well.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #5 ·
well i dont have navigation, I have the Toyota C-HR XLE! how do i update it? pls send me the link and the process of updating.

Thanks
 

·
Registered
Joined
·
57 Posts
It would be done directly though Toyota's home site and you would simply upload it onto a USB and plug it into your infotainment system. Only thing I'm seeing listed is related to navigation, so it might not apply to you.
 
1 - 6 of 6 Posts
Top