Toyota C-HR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
208 Posts
Discussion Starter #1 (Edited)
Oh yay! It's snowing (again) here in Ohio. Started her up this afternoon and this what I got (see photo). "Pre-collision malfunction" error. I wiped off the Toyota badge on the front....didnt seem to help. Could this be due to snow accumulation? There's been much more snow previously this winter. Anyone else seen this or have any input?
 

Attachments

·
Registered
Joined
·
97 Posts
The rearview mirror also has a sensor/camera I believe. Was that one clear?
 

·
Registered
Joined
·
123 Posts
Ìf its blocked by snow or rain its wil say ´clean sensor´. Also the Cruise Control will not be adaptive anymore (here in EU at least)
Mostly the message is gone after a stop and wipe off.

On the picture it tells ´visit your dealer´... so think you have to go to your dealer for it. They can read the data and see what went wrong.
 

·
Registered
Joined
·
410 Posts
Then it really is a problem with the hardware or software. Lwt us know what your dealership's service department says when you bring it in for a checkup.
 

·
Registered
Joined
·
208 Posts
Discussion Starter #6
Crazy... Started my journey this morning and the precollision error was till there. Then a few minutes later, I received a "check control system. Visit your dealer". Drove a mile or so, rebooted the car and all the errors disappeared. Even on my ride home they were still gone. Have a service appointment scheduled for Monday but don't think I'll bother without the error messages... They probably can't diagnose it then anyway, right?
 
1 - 7 of 7 Posts
Top