Toyota C-HR Forum banner

1 - 9 of 9 Posts

Registered
Joined
350 Posts
Discussion Starter #1
I didn't notice it at first, but apparently it stopped beeping at me. I'm trying to schedule for the local dealership to look at it, but just curious if it happens to anyone else.

I did check that the settings for it are turned on.
 

Registered
Joined
195 Posts
Lol! I've never noticed it beeping-ever... But my music is prolly too loud 馃攰! I just checked it yesterday by drifting over the line 3 times on the way home (and it did indeed bring me back towards center) ... Didn't hear a thing. The display did show a red line over the one that I was crossing but not sure about the about the beeping. I will check again tomorrow.
 

Registered
Joined
61 Posts
Yet another difference between the US- and non-US models? Beeping all the time over here, steering corrections included. Noticed the change in color of the small indicator light in the dash. It is normally white, within about 2 inches of the lane separator line it turns green, and while crossing the light turns orange, beep and correction kicks in.
No way to shutdown the beep without disabling the LDA completely.
 

Registered
Joined
350 Posts
Discussion Starter #5
Mine stopped doing it.... I got a date with the dealership tomorrow, we'll see if it's just a setting I screwed up or what.
 
  • Like
Reactions: Rob van Jaarsveld

Registered
Joined
350 Posts
Discussion Starter #7
In case you've screwed it up :) PLEASE let me know how !
I screwed it up.

Even though all the settings in the dash was correct... my thumb pressed the button and disabled it.

>:)
 
1 - 9 of 9 Posts
Top