Toyota C-HR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
So I just got my Toyota CH-R a little over a week ago. During that time of driving I only seem to have one issue with it and that is the Bluetooth. Once the car starts my phone connects to the car no problem but my music will not play through the car speakers unless I tap the pause button from the stereo and than tap the play button then it will play from the speakers after about 10 seconds. Is anyone else having this issue? I’m coming from a 2016 Camry and that car connected instantly and music started auto playing right away. I figured maybe I had to update the software but I can’t find anything on that either
 

·
Registered
Joined
·
21 Posts
Hello and Welcome,
My phone and toyota infotainment system don't have this issue.
Please check with other phone maybe your phone problem.
So I just got my Toyota CH-R a little over a week ago. During that time of driving I only seem to have one issue with it and that is the Bluetooth. Once the car starts my phone connects to the car no problem but my music will not play through the car speakers unless I tap the pause button from the stereo and than tap the play button then it will play from the speakers after about 10 seconds. Is anyone else having this issue? I?m coming from a 2016 Camry and that car connected instantly and music started auto playing right away. I figured maybe I had to update the software but I can?t find anything on that either
 

·
Registered
Joined
·
53 Posts
So I just got my Toyota CH-R a little over a week ago. During that time of driving I only seem to have one issue with it and that is the Bluetooth. Once the car starts my phone connects to the car no problem but my music will not play through the car speakers unless I tap the pause button from the stereo and than tap the play button then it will play from the speakers after about 10 seconds. Is anyone else having this issue? I’m coming from a 2016 Camry and that car connected instantly and music started auto playing right away. I figured maybe I had to update the software but I can’t find anything on that either

Sorry man, have no knowledge about Bluetooth systems, I've never faced this issue before.
Did you purchase C-HR from the official dealership? If so, they should fix it or at least explain why does it happen.
 
1 - 3 of 3 Posts
Top