Toyota C-HR Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Have a push button start with a remote start and got message on display to change key fob battery and did so at 45,000 miles, and now doors sometimes lock and unlock but mostly not working so have to use backup key to open and lock doors. Dealer unable to fix. Remote start worked fine but dealer had it disconnected to recheck and still can’t find problem and now when remote start reconnected it won’t work. 2 key fobs came with car and other key fob which was never use won’t work properly to lock or unlock. Push button start still works fine. Any suggestions on how to fix or who I can get to fix?
 

·
Registered
Joined
·
248 Posts
Hmmm. I guess my first question would be-
1).Have you tried a different battery? (even new ones sometimes don't have a sufficient charge).
2).What kind of remote start do you have? Toyota or someone else?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hmmm. I guess my first question would be-
1).Have you tried a different battery? (even new ones sometimes don't have a sufficient charge).
2).What kind of remote start do you have? Toyota or someone else?
Fob I have been using is battery I replaced and does start car and will open and lock doors sometimes. Other fob that came with car when bought new and never used does same. Remote start was installed when car was bought new. Remote start worked find after replacing battery in fob but when remote start was disconnected to verify it was not problem doors still did not work properly then remote start reconnected and now it does not work.
 
1 - 3 of 3 Posts
Top