Hey guys!! New to the fourm - Toyota C-HR Forum
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 10-26-2017, 06:18 PM Thread Starter
Junior Member
 
Join Date: Oct 2017
Posts: 5
Hey guys!! New to the fourm

So I just got my Toyota CH-R a little over a week ago. During that time of driving I only seem to have one issue with it and that is the Bluetooth. Once the car starts my phone connects to the car no problem but my music will not play through the car speakers unless I tap the pause button from the stereo and than tap the play button then it will play from the speakers after about 10 seconds. Is anyone else having this issue? Iím coming from a 2016 Camry and that car connected instantly and music started auto playing right away. I figured maybe I had to update the software but I canít find anything on that either
Thatguyjim84 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-26-2017, 07:32 PM
HRH
Junior Member
 
HRH's Avatar
 
Join Date: Oct 2017
Posts: 21
Hello and Welcome,
My phone and toyota infotainment system don't have this issue.
Please check with other phone maybe your phone problem.
Quote:
Originally Posted by Thatguyjim84 View Post
So I just got my Toyota CH-R a little over a week ago. During that time of driving I only seem to have one issue with it and that is the Bluetooth. Once the car starts my phone connects to the car no problem but my music will not play through the car speakers unless I tap the pause button from the stereo and than tap the play button then it will play from the speakers after about 10 seconds. Is anyone else having this issue? I?m coming from a 2016 Camry and that car connected instantly and music started auto playing right away. I figured maybe I had to update the software but I can?t find anything on that either

2018 Toyota CHR XLE
HRH is offline  
post #3 of 3 (permalink) Old 10-28-2017, 06:49 PM
JDM
Member
 
JDM's Avatar
 
Join Date: Oct 2017
Posts: 53
Quote:
Originally Posted by Thatguyjim84 View Post
So I just got my Toyota CH-R a little over a week ago. During that time of driving I only seem to have one issue with it and that is the Bluetooth. Once the car starts my phone connects to the car no problem but my music will not play through the car speakers unless I tap the pause button from the stereo and than tap the play button then it will play from the speakers after about 10 seconds. Is anyone else having this issue? Iím coming from a 2016 Camry and that car connected instantly and music started auto playing right away. I figured maybe I had to update the software but I canít find anything on that either

Sorry man, have no knowledge about Bluetooth systems, I've never faced this issue before.
Did you purchase C-HR from the official dealership? If so, they should fix it or at least explain why does it happen.
JDM is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota C-HR Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Two Guys Takes The C-HR Around Ireland CityWok 2017+ Toyota C-HR Reviews 8 03-15-2017 12:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome