Strange buzzing noise from rear of CHR - Toyota C-HR Forum
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 12-17-2018, 10:15 AM Thread Starter
Junior Member
 
Draco's Avatar
 
Join Date: Dec 2018
Location: Wake Forest, NC
Posts: 3
Strange buzzing noise from rear of CHR

Hey, have recently bought a certified 2018 CHR about a month ago...last night I parked it in the garage and left it for about 5 hours. Walked out to the garage later and heard a strange buzzing noise from the rear of the car. Sounded like the cars that have an automatic leveling for the rear shocks. Open the driver door, still buzzing but when I put key in ignition it stopped. Started the car...seem to be OK and when I shut it down...no noise. What could this be? Automatic parking brake? Almost sounded like an electric fuel pump still running. Drove it to work...all quiet and seems to run fine.

Thanks in advance,
Tim
Draco is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-17-2018, 12:46 PM
Junior Member
 
Sir Boofuls's Avatar
 
Join Date: Jun 2018
Location: Montgomery
Posts: 19
Garage
Might want to check the tail lights or the bulbs, their are relays in those areas that might be tripping for a odd reason, if it continues might want to have the dealship look at it it if their is a warranty with the car. just be careful as if it not a warranty issue then they will charge you a diagnostic fee and part and labor.

Sir Boofuls Quote "What can I Mod Today"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sir Boofuls is offline  
post #3 of 4 (permalink) Old 12-17-2018, 03:03 PM Thread Starter
Junior Member
 
Draco's Avatar
 
Join Date: Dec 2018
Location: Wake Forest, NC
Posts: 3
Thanks. would have never come up with that one...but I will try and check that tonight. Was set back a bit when I heard it because of how loud it was in the garage. At first I would have thought I was hearing a ballast from the overhead lights until I walked behind the car. Once it stopped, my first thought was that the battery was probably dead because of it...whatever it was. Really weird!
Draco is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 12-17-2018, 06:44 PM
Junior Member
 
Sir Boofuls's Avatar
 
Join Date: Jun 2018
Location: Montgomery
Posts: 19
Garage
i know the feeling, i pop a fuse and did not know were the on the car it was. so i started pulling fuse and checking them. and put a fuse back in the wrong spot and my car would crank but would not go above 5 miles a hour. cost me a 100 dollar at the dealership for a missed place fuse. now i have photos of the fuse box and were the fuses go.

Sir Boofuls Quote "What can I Mod Today"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sir Boofuls is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota C-HR Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear End Lighting DrZeus Accessories And Add Ons 2 12-07-2017 09:53 AM
How Toyota's 2016+ CHR Stands Out From The Crowd ToyotaCHRAdmin 2017+ Toyota C-HR News 1 12-13-2016 07:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome