Pre-collision malfunction - Toyota C-HR Forum
 
LinkBack Thread Tools
Old 01-24-2018, 05:00 PM Thread Starter
Senior Member
 
DrZeus's Avatar
 
Join Date: Jun 2017
Posts: 170
Oh yay! It's snowing (again) here in Ohio. Started her up this afternoon and this what I got (see photo). "Pre-collision malfunction" error. I wiped off the Toyota badge on the front....didnt seem to help. Could this be due to snow accumulation? There's been much more snow previously this winter. Anyone else seen this or have any input?
Attached Thumbnails
Click image for larger version

Name:	IMG_20180124_161941_1516831245494.jpg
Views:	806
Size:	112.4 KB
ID:	3426  

Last edited by DrZeus; 01-24-2018 at 05:04 PM.
DrZeus is online now  
Sponsored Links
Advertisement
 
Old 01-25-2018, 01:20 AM
Member
 
Join Date: Dec 2017
Location: BELGIUM
Posts: 97
Garage
The rearview mirror also has a sensor/camera I believe. Was that one clear?

Last edited by PatrickBE; 01-25-2018 at 01:24 AM.
PatrickBE is offline  
Old 01-25-2018, 08:44 AM
Senior Member
 
Join Date: Nov 2015
Posts: 410
Would it say "blocked" if the cameras are covered or malfunction for everything?
TubeMan is offline  
Sponsored Links
Advertisement
 
Old 01-25-2018, 09:44 AM
Senior Member
 
dutCH-R's Avatar
 
Join Date: Apr 2017
Location: Netherlands
Posts: 123
̀f its blocked by snow or rain its wil say ´clean sensor´. Also the Cruise Control will not be adaptive anymore (here in EU at least)
Mostly the message is gone after a stop and wipe off.

On the picture it tells ´visit your dealer´... so think you have to go to your dealer for it. They can read the data and see what went wrong.

C-HR Hybrid --- JDM Style
dutCH-R is offline  
Old 01-26-2018, 08:46 AM
Senior Member
 
Join Date: Nov 2015
Posts: 410
Then it really is a problem with the hardware or software. Lwt us know what your dealership's service department says when you bring it in for a checkup.
TubeMan is offline  
Old 01-26-2018, 04:18 PM Thread Starter
Senior Member
 
DrZeus's Avatar
 
Join Date: Jun 2017
Posts: 170
Crazy... Started my journey this morning and the precollision error was till there. Then a few minutes later, I received a "check control system. Visit your dealer". Drove a mile or so, rebooted the car and all the errors disappeared. Even on my ride home they were still gone. Have a service appointment scheduled for Monday but don't think I'll bother without the error messages... They probably can't diagnose it then anyway, right?
DrZeus is online now  
Old 01-26-2018, 04:57 PM Thread Starter
Senior Member
 
DrZeus's Avatar
 
Join Date: Jun 2017
Posts: 170
Second error message should have read "check cruise control system. Visit your dealer".
Attached Thumbnails
Click image for larger version

Name:	IMG_20180126_053823_1517003824458.jpg
Views:	383
Size:	55.1 KB
ID:	3442  
DrZeus is online now  
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota C-HR Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Similar Threads
Thread Thread Starter Forum Replies Last Post
EPB Malfunction message Kevin Toyota C-HR Recalls 5 11-09-2018 04:15 PM
parking or collision sensors are activated in the rain Saramake Toyota C-HR Issues And Problems 8 08-03-2018 04:44 PM
EPB Malfunction message Kevin Toyota C-HR Owners Registry And Check In Area 0 11-16-2017 07:08 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome